Commit 8611454f authored by Gabriel Kirsten's avatar Gabriel Kirsten
Browse files

install default-jdk, update pip by default, install numpy before javabridge

parent e780819c
...@@ -9,9 +9,12 @@ if [ "$EUID" -ne 0 ] ...@@ -9,9 +9,12 @@ if [ "$EUID" -ne 0 ]
fi fi
sudo apt-get update sudo apt-get update
sudo apt-get -y install libfreetype6-dev tk tk-dev python-pip default-jre weka weka-doc sudo apt-get -y install libfreetype6-dev tk tk-dev python-pip default-jre default-jdk weka weka-doc python-tk
echo "[PYNOVISAO INSTALLER] Installing libraries..." echo "[PYNOVISAO INSTALLER] Installing libraries..."
pip install --upgrade pip
# Numpy must be installed before installing javabridge
pip install numpy
pip install -r requeriments.txt pip install -r requeriments.txt
echo echo
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment